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IMPORTANT: Read this document before you begin working with Finale 2014.5; you may want to print a copy of 
it to keep with your Finale information. 
 
This file contains important information about Finale 2014.5 not included in the User Manual, as well as information 
about converting older files into the new version's format. Please note that Finale 2014.5 files cannot be opened in 
versions of Finale prior to 2014 without being converted to a different format. 
 
The Read Me contains the following sections: 
  
Running Finale 2014.5 
Interface Changes in Finale 2014.5 
Interface Changes in Finale 2014d 
Interface Changes in Finale 2014a 
Interface Changes in Finale 2014 
New Features in Finale 2014.5 
New Features in Finale 2014 
Fixes in Finale 2014.5 
Fixes in Finale 2014d 
Fixes in Finale 2014c 
Fixes in Finale 2014b 
Fixes in Finale 2014a 
Fixes in Finale 2014 
 
You may also visit www.finalemusic.com for updated information about Finale and information on new releases.  
 

Running Finale 2014.5 
 
System Requirements 
Windows 7/8/10 32-bit. Intel Core 2 Duo or AMD Athlon, Intel i3 or AMD Athlon II X2 or above preferred. 
600MB hard drive space required for software and user manual. 
 
DVD-ROM drive required for disc installation or high-speed Internet connection for download. 800x600 minimum 
monitor resolution, 1366x768 or higher preferred. Minimum 2GB RAM (4GB or more recommended for optional 
use of Garritan and Tapspace (VST) sounds: more RAM = more available sounds.) An additional 3 GB hard drive 
space is required for all included VST sounds. 
 
Optional: MIDI input and/or playback device. Printer. Scanner. A soundcard (including DirectSound, MME, or 
ASIO drivers) is required for playing VST sounds in Windows. 
 
Installing Finale 2014.5 
Although Finale 2014.5 is a maintenance update to Finale 2014, it installs in a different location. This means that 
you can have both Finale 2014 and Finale 2014.5 installed side-by-side on your computer at the same time. 
 
If any previous version of Finale has been installed on the machine, Finale 2014.5 recommends that you restart your 
computer and log on as System Administrator before installing. This will prevent erroneous font warnings. 
 
We recommend that you install Finale, and any other software, when logged in as System Administrator. 
 
If you encounter problems during installation, we recommend that you do the following: 
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1. Turn off any programs running in the background. Virus detectors can often prevent Finale from installing 

necessary files and updating the registry. Rest assured, your Finale DVD does not contain any viruses. 
2. Press CTRL-SHIFT-ESC and click on the Process tab. In the Processes Tab, click on "User Name" to sort 

the running programs by user ID name. This lists every process that is running on the system. 
3. Under the User Name column, look at all of the processes ("Image Name") with your account name. Click 

on each one, and then click "End Process" and select OK. Do this for every process assigned to your name 
except “taskmgr.exe”, “explorer.exe”, and “System Idle Process.” 

4. Close the Task Manager. 
5. Check your system tray (lower-right corner of the screen) for any running programs, especially antivirus 

software, which can interfere with proper installation of programs. Right-click each and choose Close. 
 
Authorizing Finale 2014.5 
The first time you launch Finale, you will be prompted to authorize. To authorize a single copy of Finale, click 
Authorize Now to open the Authorization Wizard (or, choose Help > Authorize Finale). Then follow the 
instructions to authorize your copy of Finale via the Internet, phone, or mail. If you choose not to authorize, you will 
be prompted to do so each time you launch Finale. If you do not authorize within thirty days, printing and saving are 
disabled until you choose to authorize. If you have already authorized Finale 2014 on your computer, you do not 
need to complete a separate authorization for Finale 2014.5. 
 
Note that the User/Authorization Codes are computer specific, and will only work on the given computer 
installation. Make sure that the Authorization Code is typed in using capital letters, and also verify that the correct 
serial number has been entered. Your copy of Finale can be authorized on two computers simultaneously, and, with 
an Internet connection, authorization can be moved from one computer to another at will. Simply choose Help > 
Deauthorize Finale to open up a free slot. Your copy of Finale can now be authorized on a different computer. 
When you deauthorize, printing and saving are disabled until authorization has been restored. 
 
If you make a change to the computer (such as replacing the hard drive or motherboard or installing a new operating 
system), then you will need to re-authorize the installation. If you have already installed and authorized twice, you 
will need to contact Customer Support online www.finalemusic.com/support with your serial number and the 
location ID for the specific installation in question. If the software is not "reminding" you to authorize when you run 
the program, then the registration/authorization has been successfully completed. 
 
Starting Finale 2014.5 - DLLs 
Most applications (including MakeMusic products) require a set of files, the Microsoft redistributables, in order to 
work successfully on your system. These redistributable files are normally already present on most systems and are 
not generally included in application setup/install scripts. These files are constantly updated by Microsoft and are 
operating-system specific; including these files in an application installer could result in incorrect files being added 
in your system and subsequent problems. 
  
In rare cases these files may be missing or out of date on your system. In this case an error will be reported when 
you start the program. Here are some examples of the errors that could be reported: 
If the files are missing... 
'The dynamic link library MSVCP60.DLL could not be found in the specified path...' 
or  
'The dynamic link library MSVCRT.DLL could not be found in the specified path...' 
If the files are out of date... 
'The OCXTS.EXE file is linked to missing export MFC42.DLL:6880.' 
 
If you see one of these messages, visit www.microsoft.com for more information regarding these files and how to 
restore them. 
  
Online User Manual 
For full documentation on how to use Finale 2014.5, choose Help > User Manual. If you have an Internet 
connection, Finale opens the User Manual using your default browser and accesses the latest online content from 
MakeMusic’s servers. If you do not have an Internet connection, Finale automatically opens the local version of the 



User Manual that was installed on your hard drive alongside Finale 2014.5. If you prefer to always use the local 
version of the User Manual, go to Edit > Preferences > Folders and uncheck Use Online Manual When 
Available. 
 
Installation Details 
To accommodate the autonomy of each of a computer's multiple users, and to prevent permissions issues, Finale 
installs its components to various locations on your hard drive depending on their function and required 
accessibility. See “Finale Installation Details” in the User Manual for more information. 
 
Download and Finale Trial 
Finale 2014.5 is available as a download from our website. The trial version is identical to the full version, but does 
not include the Garritan sounds, local help files, or music files. After the 30-day trial period, printing and saving are 
disabled. To purchase the full version of Finale, along with all sounds and features, choose Help > Purchase Finale. 
Trial users: after purchasing, another download is necessary to acquire the Garritan sounds, help files, and music 
files. 
 
Playing QuickTime Videos in Finale's Movie Window 
To play QuickTime videos in Finale for Windows, QuickTime (a free download at www.apple.com) must be 
installed on your computer. Movie files saved in Windows Media Player formats do not require QuickTime. 
 
Contacting Customer Support 
For Finale support, visit www.finalemusic.com/support.  
 
Converting Finale 2012 (and earlier) documents into Finale 2014 documents 
Finale 2014 and later have a different file format than earlier versions, and convert older files to the new format 
when you open them. Finale 2014 and later will open and convert older versions' documents, giving them the default 
title "UNTITLED.MUSX.” We recommend saving a newly converted document with a different name than the 
original file, keeping the older unconverted file as a backup. If you do want to save the file using the same name, 
choose Save As from the File menu. Finale Maintenance is run automatically to check for any errors while opening 
old files as long as Clean Up File Data is checked in Edit > Preferences > Open (checked by default).  
 
Running older versions of Finale 
Finale 2012 (and earlier versions) for Windows or Mac cannot open any standard Finale 2014 or later file. To open a 
Finale 2014 or later document in an earlier version, choose File > Export > Finale 2012 (for Finale 2012 only) or 
File > Export > MusicXML (all other versions). Finale for Windows includes the MusicXML importer back to 
version 2003, and then back to 2000 using software available separately. Finale for Mac supports MusicXML import 
back to version 2006, and back to 2004 (OS X only) using software available separately. See www.musicxml.com.  
 
 

Interface Changes in Finale 2014.5 
 

• Modern installers. Finale now uses an entirely new installer framework, offering a familiar installation 
experience with a slightly different appearance. 

• Apply Human Playback. The Apply Human Playback plug-in has been replaced with the Apply Human 
Playback option in the MIDI tool menu. 

• Change Noteheads. The Change Noteheads utility has been updated to include the functionality of the 
removed Change Noteheads plug-in. 

• Latin Percussion. The names of the Latin Percussion styles have been updated to reflect whether they use 
the Maestro or Jazz font. 

• Modernized plug-ins. Plug-ins that do not apply to linked parts (such as Voice 2 to Layer) are properly 
disabled when editing a linked part. Additionally, many plug-ins are more reliable, including Vertical 
Collision Remover, Create Coda System, and Auto Dynamic Placement. 

• Removed plug-ins. The Clear Measure Number Positioning, Command Line, Find Parallel Motion, 
Midline Stem Direction, and Smart Page Turns plug-ins have been removed. 



• MicNotator. This feature for transcribing audio performances has been removed, but you can still record 
an audio track into a Finale document. 

• For more information regarding specific menu command changes, see Finale 2014 Interface Changes in 
the User Manual. 

  
 

Interface Changes in Finale 2014d 
 

• Customizable tool palettes. You can now customize the layout of all palette buttons exactly as you could 
in Finale 2012. 

• File and Edit palettes. These palettes, which restore the functionality of the corresponding toolbars in 
Finale 2012, can be displayed via the Window menu. 

• Page View and Scroll View buttons. These buttons have been added to the View palette so you can easily 
switch between views. 

• Optional large-size tool palettes. A larger size for improved visibility can be chosen in the Preferences - 
Palettes and Backgrounds dialog box. 

• Disable snapping for beat-attached Smart Shapes. Deselect Smart Shape > Snap When Attaching to 
Beats to return to the Finale 2012-style method of placing Smart Shapes. 

• Help Improve Finale. After installing this update, a new dialog appears on the first launch asking whether 
or not you want to submit anonymous usage data to MakeMusic. MakeMusic uses this data to inform the 
design of new versions of Finale; no personally-identifiable or document information is ever collected, and 
you can change your mind at any time by choosing Help > Help Improve Finale. 

 
 

Interface Changes in Finale 2014a 
 

• View and Layout palettes. These have been added to restore some of the functionality of the toolbars. 
 
 

Interface Changes in Finale 2014 
 

• Human Playback Preferences. To access the Human Playback Preferences, choose Edit > Preferences > 
Human Playback. 

• Percussion Layout Designer. The Percussion Layout Designer has been updated to: display the current 
staff name and Percussion MIDI Map; access the Percussion MIDI Map editor; display the MIDI note 
values from the current Percussion MIDI Map for assigned note types; optionally only allow note types 
found in the current Percussion MIDI Map; and provide a button to add all note types from the current 
Percussion MIDI Map. 

• Movie Window. The playback controls and error handling in Finale’s Movie Window have been updated 
to provide greater flexibility and ease of use. 

• Transcription Mode. This method of recording MIDI data via the HyperScribe Tool has been removed. 
MIDI data previously recorded with Transcription Mode is embedded in your document and still plays 
back. 

• Manage VST Plug-ins dialog box. Finale now uses an audio engine that automatically scans the audio 
plug-ins in the directories specified in this dialog box when you launch the program. Additionally, you can 
have Finale automatically re-scan your plug-ins directories for new plug-ins while Finale is running. 

• Toolbars/customization. The toolbars (and their customization), which duplicated commands available in 
Finale’s menus, have been removed to free up screen space.  

• Composer’s Assistant plug-ins. These seldom-used plug-ins have become out-of-date and have been 
removed. They no longer appear under the Scoring and Arranging submenu. 

• Mixer/Studio View. The Mixer and Studio View control modules have been updated for clearer control. 
• Scroll View. Staff names are fully visible and remain to the far left when zooming and scrolling in Scroll 

View. 



• Open dialog box. By default, the Open dialog box now displays all file types that Finale can open. 
• Menu order. The order in which menus display in Finale has been aligned so that they appear identical on 

Mac and Windows. 
• For more information regarding specific menu command changes, see Finale 2014 Interface Changes in 

the User Manual.  
 
 

New Features in Finale 2014.5 
 

• SmartMusic accompaniments with high-quality audio playback. When you export an assessable solo 
SmartMusic accompaniment from Finale, you can now include Finale's audio playback rather than the 
default MIDI sounds. This includes both playback through the Garritan Instruments for Finale sounds or 
other Audio Units plug-ins and any loaded audio track in a document. 

• Improved audio output support. Finale is no longer restricted to playback at 44.1 kHz and can play at 
any sample rate supported by the selected audio output device. Additionally, Finale automatically selects 
another output device rather than crashing when audio devices are removed, and now supports recording 
and playback using DirectSound, WASAPI, and ASIO drivers. 

• Reorder staves. The Reorder Staves dialog box has been restored, allowing you to change the vertical 
order of multiple staves and groups at the same time. 

• Automatic double barlines before key changes. This option in the Document Options - Barlines dialog 
box automatically places a double barline before all key changes in a document. Replacing the functionality 
of the removed Automatic Barlines plug-in, this feature can be overridden in individual measures. 

• Beaming over page breaks. The Beam Over Barlines plug-in, part of the Patterson Beams plug-ins, now 
beams correctly over page breaks. 

• SmartMusic file compatibility interface improvements. When creating a SmartMusic accompaniment in 
Finale, the SmartMusic File Compatibility dialog box now provides additional options for both 
automatically and manually correcting possible issues. 

• Updated MusicXML and EPUB export. Among other changes, exported MusicXML files now support 
the automatic double barlines preceding key changes option. EPUB export has been updated to the latest 
EPUB 3 standard. 

• Updated SmartScore X2 Lite. The scanning software included with Finale has been updated to version 
10.5.8, offering improvements in recognition of beams, augmentation dots, tuplets, and other musical 
elements. 

• Modified Stave Notation. Finale now includes a template and a FinaleScript script to create large print 
music according to the Modified Stave Notation (MSN) standard. Also included is a list of guidelines in the 
Finale User Manual under Large print music. 

• Improved User Manual. The Finale User Manual is now viewable on mobile devices, uses a completely-
redesigned navigational structure, includes updated and accurate content, and features substantially 
improved search. 

  
 

New Features in Finale 2014 
 

• New file format. Designed to improve compatibility, the new format for documents created in Finale helps 
you share your music more easily. Older Finale documents are automatically converted when you open 
them, and you will be prompted to save the file in the new format. You can also export your document to 
the older format for use in Finale 2012 (use MusicXML for earlier versions of Finale). 

• Keyless scores. Create scores or sections with no key signature. You can also easily hide key signatures 
and continue to automatically display accidentals using the Hide key signature/Show accidentals option. 

• Beat-attached Smart Shapes. Smart Shapes that previously attached to measures now attach to beats (in 
the same manner as expressions) with lines showing the attachment point. Beat attachment allows a Smart 
Shape start or end point to attach to a particular note, beat, or right barline. Affected Smart Shapes include 
hairpins, trills and trill extensions, 8va/8vb (ottava/ottava bassa), horizontal brackets, and lines. 



• Smart multi-layer accidental and rest handling. Rests of the same duration and accidentals on unison 
notes in multiple layers now are displayed only once. Accidentals in one layer are also carried through the 
measure for all other layers (these can optionally be displayed in Staff Attributes or Staff Styles). 

• Improved percussion functionality. There is now greater interaction between the Percussion Layout 
Designer and Percussion MIDI Maps, and Percussion MIDI Maps can now be removed. 

• Unlinkable Special Tools. Alterations made with any of the Special Tools are now unlinkable between a 
score and its parts. 

• MP4 support. Finale now supports loading MP4 videos. 
• Improved Scanning/SmartScore Lite Enhancements. Finale now includes SmartScore Lite version X2, 

offering improved notation recognition. 
• New ARIA Player. Finale includes the latest ARIA Player from Garritan, with more than 400 instruments 

including the additions of alto flute, bass flute, oboe d'amore, Eb clarinet, contrabass clarinet, piccolo 
trumpet, tubular bells, string harmonics, percussion "toys", orchestral brass mutes, flugelhorn, basic African 
percussion, steel drums, banjo, fife, tablas, Celtic harp, and nine patches from Garritan Instant Orchestra. 

• Improvements to opening files. Finale displays all readable file types in the Open dialog box. 
Additionally, MusicXML files can now be dragged-and-dropped onto the Finale application. 

• New method for Finale updates. At launch, Finale automatically checks for updates. Instead of requiring 
you to download and install the updates manually from the Finale website, Finale now downloads and 
installs the updates automatically. 

 
 

Fixes in Finale 2014.5 
 
Copying music 

• Using the filter to copy items other than notes and rests from one staff to another no longer shifts music to a 
different octave when Respect Instrument Ranges is selected in the Preferences - Edit dialog box. 

 
Crescendo/decrescendo markings  

• Hairpins can now be edited in measures with a whole rest in a time signature smaller than 4/4. 
 
FinaleScript 

• A wide variety of defects and performance issues have been addressed, resulting in a new version of the 
FinaleScript plug-in that is more stable and predictable. 

• FinaleScript now interfaces properly with the Score Manager. 
• Finale no longer crashes when right-clicking multiple selected commented lines. 
• The FinaleScript Editor no longer reappears at seemingly random locations after being repositioned and 

closed. 
• The add staves command now adds staff names when specified in a script. 
• The search and replace command now works correctly for fonts in articulations. 
• Scripts are now placed in the correct folder and script names are now displayed correctly when duplicating 

a script. 
• Deleting a script no longer results in focus issues for the FinaleScript Palette and the script is removed from 

the Plug-ins > FinaleScript submenu. 
• The save dialog box command now displays the Save As dialog box. 
• The open command now includes support for Finale 2014 template files. 
• Duplicating or deleting a script no longer disables the buttons in the FinaleScript Palette. 

 
Global performance improvements 

• Copying and pasting or inserting in some documents is significantly faster. 
 
Human Playback 

• Human Playback now correctly interprets fp (forte-piano) markings for performance. 
• An issue where Human Playback preferences would not apply to VST plug-ins other than the included 

Garritan instruments has been corrected. 



• An "open" text expression now correctly triggers the non-muted keyswitch for Garritan jazz brass 
instruments. 

• Finale no longer switches Volume (CC#11) values with Key Velocity (CC#7) values when exporting MIDI 
files. 

• Custom user-defined options are now displayed in the Apply Human Playback command in the MIDI tool 
menu. 

 
Inserting measures 

• Inserting a measure stack on a later page in Page View no longer causes Finale to scroll back to the first 
page.  

 
Linked parts 

• Finale no longer crashes when unlinking lyrics baselines using the context menu. 
• You can now undo adding a measure when the measure was added while viewing a part. 
• Using a slash in a part name no longer results in an error message when extracting parts. 

 
Lyrics 

• Lyrics using fixed size fonts no longer cause lyric collisions when music spacing is applied.  
 
Measure numbers 

• CTRL-clicking a measure when a different measure is highlighted now correctly displays the measure 
number on the clicked measure. 

 
Multiple monitors 

• Dialog boxes are no longer displayed on the incorrect monitor when the order of the screens is reversed. 
• Finale no longer launches on an unavailable screen when that monitor is disconnected.  

 
MusicXML 

• Exported MusicXML files now support linked graphics in JPEG, PNG, GIF, and BMP format. 
• Backward repeats that jump to non-existent measures no longer cause MusicXML export to fail. 
• Export is now more accurate when the Redisplay key signature if only mode is changing option is 

deselected in the Document Options – Key Signatures dialog box. 
• Many Finale notation elements that cannot export to MusicXML are now marked with XML processing 

instructions in the exported MusicXML file. 
 
Opening and saving files 

• The Open/Save File dialog boxes have been updated to be resizable on all Windows operating systems.  
 
Pickup measures 

• Copying all the music from one staff to another in a document with an empty pickup measure no longer 
produces offset results. 

 
Plug-ins 

• Using the Resize Noteheads plug-in to change the size of only normal noteheads no longer causes normal 
noteheads to change to the note shape of other notes in a chord. 

• The Cautionary Accidentals plug-in now accurately adds parentheses to notes with accidentals when 
instructed. 

• The Add Cue Notes plug-in now adds the name of the cued instrument to the cue. 
• The Global Staff Attributes plug-in now accurately reflects current staff attributes, including the recently-

added Redisplay Accidentals in Other Layers Within Measures option. 
 
Preferences 

• Finale now respects the state of the Save Preferences When Exiting Finale option in the Preferences - Save 
dialog box. 



• Finale now respects the state of the Clean Up File Data option in the Preferences - Open dialog box. 
 
Printing and PDFs 

• Using a slash character in a part name no longer creates damaged PDF files. 
 
SmartMusic accompaniments 

• SmartMusic markers are now created in a much more reliable manner. 
 
Speedy Entry 

• Showing or hiding an accidental no longer requires two keystrokes. 
• Pressing 0 on the numeric keypad now activates the Speedy Entry frame after switching documents. 

  
Text 

• The right ALT key now functions properly within an Edit Text dialog box. 
 
 

Fixes in Finale 2014d 
 
Speedy Entry 

• Contents of the previous measure no longer overwrite existing music when selecting the "Move the extra 
notes to the next measure" option in Speedy Entry. 

 
 

Fixes in Finale 2014c 
 
General stability 

• Crashing behavior introduced in Finale 2014b on some Windows computers has been resolved. 
 
Human Playback/MIDI tool 

• MIDI key velocity information is now played back in all layers. 
• Stop and start values are now interpreted correctly by Human Playback. 

 
 

Fixes in Finale 2014b 
 
Audio Devices  

• Audio Engine errors no longer appear with some ASIO audio devices when you launch Finale (NOTE: if 
you continue to see these errors, contact MakeMusic Customer Support for additional troubleshooting). 

• USB mono audio input devices no longer cause an error message to appear. 
 
Chord Symbols  

• Latin-equivalent font characters are now displayed correctly in chord symbols. 
 
Combined Accidentals and Rests 

• Combined rests are no longer split when edited with the Note Position tool. 
• You can now reposition rests when the Consolidate Rests Across Layers option is enabled. 

 
Document Options  

• Shape notes specified in the Document Options - Notes and Rests dialog box are now retained when saving 
a document. 

 
Expressions  

• Expression handles no longer persist on the screen after reverting a document. 



 
Extracting Parts  

• You can now scroll in an open document after extracting parts without opening them. 
 
File Types and Naming  

• Backup and auto-save files now appear in the "All Readable Files" filter in the Open dialog box. 
• Documents with certain characters (such as ampersand) in the filename can now be opened. 
• Unicode characters can be used in filenames when exporting to audio. 
• File saving speed has been improved. 
• Finale now automatically checks that Finale file types are correctly associated with the program. 
• Files are no longer deleted and an informative warning message now appears if you attempt to save a 

document in a read-only location. 
• "Enigma -200" errors have been replaced with more specific messages for diagnostic purposes. 

 
Fonts and Annotation  

• The arrow buttons for character selection in the Font Annotation dialog box now function correctly. 
• The font preview no longer exceeds the size of the Font dialog box. 
• Characters chosen in the Symbol Selection dialog box now appear correctly in symbol text fields. 

 
Grids and Guides 

• Finale no longer crashes when you delete or move a guide with multiple documents open. 
 
Human Playback 

• Human Playback correctly interprets altered trills entered as articulations. 
• The Playback Controls are available when you cancel Human Playback processing. 
• Keyswitches are now triggered via Human Playback in all layers. 
• Glissandi are correctly interpreted by Human Playback on all layers. 
• Human Playback correctly interprets fp dynamic markings. 
• The bottom staff of a two-staff instrument no longer plays back louder than the top staff following a hairpin 

when Human Playback is turned on. 
 
HyperScribe  

• Tied rhythms are correctly transcribed when using HyperScribe. 
 
Linked Parts  

• Page breaks that are deleted in a linked part are now saved if a page break occurs at the same measure in 
the score. 

• Rests and flags on unlinked notes no longer erroneously print in color or are displayed in color when 
"Color Unlinked Items" is turned off. 

 
Lyrics  

• Lyrics no longer become unresponsive in Scroll View. 
• Lyrics are no longer attached to the wrong note when using Click Assignment in Scroll View at view 

percentages greater than 100%. 
• Lyric baseline adjustments in parts are now retained after saving and re-opening a file. 
• Lyrics attached to a unison note shared by multiple layers are now displayed correctly when selected. 

 
Measures  

• Positioning and enclosures for measure numbers are now included when copying measures. 
 
MIDI Files 

• Tracks in exported MIDI files now retain instrument names when imported into a DAW. 
• Transposition options are disabled when setting a key signature in the Import MIDI File Options dialog 

box. 



• Key signatures are now retained when opening MIDI files. 
• Opening MIDI files with a small file size no longer causes an "Unexpected End of File" error message. 
• Percussion tracks in imported MIDI files where percussion appears on a channel other than 10 are now 

correctly placed on channel 10. 
 
MIDI Tool 

• The MIDI Tool window's selection rectangle has been corrected to start drawing from the first click 
location. 

 
Multiple Monitors 

• Context menus now appear on secondary monitors. 
 
MusicXML  

• Accidentals are correctly displayed after MusicXML export/import for staves using a chromatic 
transposition. 

• Piano pedal and swing tempo Smart Shapes are now retained in MusicXML. 
• Hidden articulations are now correctly exported via MusicXML. 

 
Plug-ins 

• The Score System Divider plug-in no longer crashes when set to Current Page Only. 
 
Score Manager 

• The tab order in File Info has been corrected when the Score Manager is resized. 
• Viewing staff information in the Score Manager's Instrument List no longer causes sluggish performance 

when playing through MIDI. 
 
Simple Entry  

• Notes on the opposite stem side in a cluster chord can now be selected. 
 
Smart Find and Paint  

• Smart Find and Paint no longer paints hairpins over barlines several inches in length. 
 
Smart Shapes  

• Finale no longer crashes when extending a measure-attached Smart Shape to the previous system if that 
system already contains a Smart Shape. 

• Smart Shape attachment lines are no longer offset when the staff size is not 100%. 
• Beat-attached Smart Shapes that extend through multiple systems now have the same baseline position. 

 
Special Tools  

• Beam duration options can be selected when using the "Break only" option in the Secondary Beam Break 
Selection dialog box. 

 
Staff Attributes  

• Option descriptions are no longer truncated in the Staff Attributes dialog box when the Windows display 
text size is set to Medium - 125%. 

 
Tablature 

• The string settings for ukulele tablature have been corrected. 
 
Time Signatures  

• The "Use EDUs for beat duration" option in the Composite Time Signature dialog box functions correctly. 
• Beat duration fields are correctly updated when selecting the "Use EDU for beat duration" option in the 

Composite Time Signature dialog box. 
 
VST Instruments  



• All Garritan Instruments for Finale instruments now respond to volume controls in the Mixer. 
• VST bank volume settings are now retained in documents. 
• Changing VST plug-ins without closing the ARIA Player window no longer causes display problems. 
• VST plug-ins are now removed from the Score Manager and VST Banks & Effects windows when they are 

removed from your computer's VST Support folder. 
 
Windows 8 Support  

• Finale no longer crashes when you exit on Windows 8. 
• Finale no longer crashes on Windows 8 when closing an edited file by clicking the application's Close 

button. 
 
Worksheets and Repertoire  

• Worksheet 0020 Time Signatures now defines a whole note as 4 beats. 
 
 

Fixes in Finale 2014a 
 
Bookmarks 

• Defined measure bookmarks can again be selected in “Measure” text boxes in several dialog boxes. 
 
Fonts 

• Choosing the Reset Symbol Fonts command no longer deletes MacSymbolFonts.txt. 
 
Graphics 

• Exported page graphics now include the correct page number in the file name. 
 
Importing Files 

• No unnecessary accidentals are displayed on the latter of two tied notes. 
 
Lyrics 

• Drawing artifacts no longer appear when a syllable is elected while scrolling in Type Into Score mode. 
 
MusicXML 

• Documents imported via MusicXML correctly set the flag character in Document Options. 
 
Palettes 

• SHIFT-clicking and dragging an icon no longer removes tools from the palettes. 
 
Percussion 

• Ledger lines are no longer displayed on percussion staves with rhythmic notation. 
 
Playback 

• Finale no longer locks the sample rate for certain ASIO devices to 96 kHz. 
• VST support files from previously-installed versions of Finale are now copied into Finale 2014. 

 
Score Manager 

• Pressing CTRL+K both opens and closes the Score Manager. 
 
Scroll View 

• Constrained vertical dragging is now functioning properly. 
 
Shape Designer 

• The selection rectangle now displays where the mouse is clicked in the drawing area. 
 



Special Tools 
• The Beam Width and Beam Angle tools are no longer capable of clearing each other’s adjustments. 

 
Text 

• Resizing a measure-attached text block’s frame no longer causes the block to move up and to the right. 
 
 

Fixes in Finale 2014 
 
Chords 

• Fret values over 10 for capo no longer cause a crash in the Chord Definition dialog box. 
 
Expressions 

• Descriptions for new expressions can be copied in the Expression Designer. 
 
Fonts 

• Finale font annotation now supports Unicode. 
• Engraver fonts are no longer missing when exporting to PDF. 

 
Graphics 

• Handles stay attached to a selected graphic when scrolling. 
 
Human Playback 

• Accordion instruments are now recognized as a single grand staff. 
 
Lyrics 

• Hyphens and word extensions now appear in mirrored measures. 
 
Music Spacing 

• Music spacing is now applied correctly to all layers when using Automatic Update Layout. 
 
PDF Export 

• Finale no longer crashes on PDF export when a measure- or beat-attached score element is selected. 
 
Playback 

• Unison notes of different durations in multiple layers now play correctly. 
• “Phantom” simultaneous playback of other sections of a document has been eliminated. 

  
Score Manager 

• Percussion MIDI Maps now display correctly when changing a staff’s notation style to Percussion. 
 
Score Merger 

• Certain files containing repeats no longer cause a crash when being merged. 
• Measure number regions are now retained when merging documents. 
• Merging documents with duplicate instruments no longer overwrites the first instrument staff. 

 
Setup Wizard 

• Eb cornet instruments now appear with the correct transposition. 
• Ensembles containing Unicode characters now display correctly. 

 
Text 

• Text from multi-line text blocks now appear correctly in the Edit Text dialog box. 


